Dishwasher displays error code i10, i11, AL5, C1, beeps once, or the warning light flashes once

Last updated 19/08/2024 04:56

Issue

  • Dishwasher displays error code AL5, C1, F1, i10 or i11, beeps once, or the warning light flashes once
  • The dishwasher emits 1 beep, warning light flashes once
  • The dishwasher does not fill with water

Applies to

  • Freestanding dishwasher
  • Integrated dishwasher

Resolution

1. Possible water supply issue (tap turned off, low pressure). 

Low water pressure can cause the appliance to fill water into the drum when not in use, or alarm i10 can appear.

  • Check if the water tap to your appliance is fully open If the water inlet tap is closed, switch off the appliance power and fully open the water inlet tap.
  • Check your home water supply, for example by opening a tap. If there’s no water flow, contact your water supplier for information. 
  • Check if you are using more than one appliance that needs water. If more than one appliance is operating and using water, this may cause the pressure to be too low for your dishwasher. Try using the appliance while no other water-dependent appliances are running.
  • Check the water inlet pressure: check whether you can fill a 5-litre bucket in 30 seconds from one tap. If not, the water pressure is too low to operate the appliance, and you should contact your water supplier.

2. Check the inlet hose for possible kink or twist.

  • If the inlet hose is bent, twisted or damaged, unplug the dishwasher immediately and shut off the water supply. 
  • If the hose is damaged, an engineer must inspect and repair the appliance.

3. Check if the filter in the inlet hose is not clogged.

  • The inlet hose filter is in the connector next to the tap/valve. Close the tap before removing the inlet hose.
  • The inlet filter must be clean and free from scale deposits, see the user manual for detailed instructions on removing and cleaning your filter. 
  • After cleaning the filter and placing it back in the inlet hose, connect the hose, select a program and run it.

4. Check the drain system.

Check whether:

  • The filters are clean. You can find information on cleaning and maintenance in the user manual.

  • The outlet pipe is located at the correct height above the floor. Refer to the installation instructions in your user manual or separate installation leaflet supplied with your appliance. 

5. Check whether the blanking plug has been removed from the sink drain. (If your dishwasher has been recently installed or moved).

The blanking plug must be removed from the siphon trap. 

Open the inlet where the drain hose is connected to the siphon trap, remove the blanking plug, and reconnect the siphon trap inlet.


If the above steps don't resolve the issue, a service visit by one of our approved service providers is recommended.


Tips for saving energy at home when using your dishwasher

With energy prices soaring, it’s never been a better time to rethink how you use the appliances in your home to save energy and money. Besides helping your household budget, it will also benefit the planet, reducing CO2 emissions. Here are some helpful tips on how to reduce energy when using your dishwasher

  • Use the ECO program when dishwashing. It takes a bit longer, but the dishwasher doesn’t have to work as hard, which means it uses less energy. Compare it to if you run or walk 1km. Running is faster but you need to use a lot more energy. If you walk instead it takes longer, but you use much less energy. The same logic goes for the ECO program
  • If you have an hourly electricity rate, do the dishes when the price is at its lowest 
  • If you have an old dishwasher, it will have a low energy class – you can save energy just by replacing it with a new one


See other helpful tips to save energy and money

Efficient energy-saving tips for your home to lower your energy costs

Cause

  • i10 or i11 error codes indicate a problem with the water inlet - no water coming into the dishwasher
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