Issue
- Only one side of the hob is operating.
- Half hob/zones not working
Applies to
- Integrated induction hob
- Freestanding cooker with induction hob
- Integrated electric hob
- Freestanding cooker with electric hob
Resolution
1. Check if the appliance is correctly connected to the electrical supply.
Ensure the electrical connection in the appliance connection box is correct as per the installation instructions.
If the appliance requires a link connection to be fitted ensure this is fitted correctly.
2. Contact an Authorised service centre.
If the above advice does not resolve the problem, we recommend requesting a visit by a service engineer.
Cause
- Incorrect installation
- Faulty component