How to use the ovens' camera and ensure it is visible on the app

Last updated 09/11/2022 09:36

Issue

  • How to use the CookView® Camera?
  • Oven camera not visible in the app
  • Problem with oven camera (error F254)

Applies to

  • Connected ovens

Resolution

1. WIFI will need to be connected.

2. During the cooking process find the camera icon  on the screen of your remote device and click on it to see the live stream of your food being cooked in the oven.

The camera is integrated into your oven door handle, facing the oven cavity.

  

3. The Camera Shield can be used to prevent light reflection.

  • Press the camera shield between the door glass and the handle, in the central position.
  • Lean the longer hooks on the glass and the shorter ones on the back of the handle.

4. If error code F254 displays on the interface, the camera is not connected to the oven. Turn the oven off and on again. 

5. If the CookView Camera is still not displaying on the app, delete and reinstall the latest version of myAEG Kitchen app.


If the image from the camera is not visible in the app, check the following;

  1. Is the camera covered?
  2. Do you have a strong connection to the WiFi?

If the problem remains, move the router as close to the oven as possible.

Restarting the app or resetting your WiFi may be another solution.

Cause

With the CookView camera from AEG and Electrolux you now have a remote way to check the colour of every bake on your smartphone or tablet.

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